Partial outage - webhooks

Incident Report for ButterCMS

Resolved

The solution for the problem in the webhook mechanism has been implemented and introduced to the ButterCMS system.

We apologize for any inconvenience caused by the issue and appreciate your patience.
Posted Sep 08, 2025 - 20:56 UTC

Identified

The issue has been identified, we are working on a fix for the affected customers.
Posted Sep 08, 2025 - 19:25 UTC

Investigating

We are currently investigating issues with webhooks feature. All other components of the ButterCMS system are unaffected.
Posted Sep 08, 2025 - 18:03 UTC