Major outage - API, Login Page, Dashboard

Incident Report for ButterCMS

Resolved

The system is stable after the fix. The incident has been resolved.
Posted Sep 25, 2025 - 00:26 UTC

Monitoring

We implemented a fix, and we are monitoring further the state of system.
Posted Sep 24, 2025 - 23:55 UTC

Identified

The issue has been identified and we are working on a fix.
Posted Sep 24, 2025 - 23:48 UTC

Investigating

We are currently investigating the issue of unresponsive API.
Posted Sep 24, 2025 - 23:31 UTC
This incident affected: CDN, API, and Login Page.